No components marked as affected
Resolved
Stats processing has been restored.
Monitoring
Stats for Oct 8 have been processed, and we are monitoring processing as it continues to run.
Investigating
We are investigating an issue that has caused stats processing to be delayed, and stats to show as zero for October 8.