Most Medium services have recovered after the major provider outage. Stats are not yet 100% recovered and will take additional time to catch up. We will provide an update around that tomorrow (21-October) as we continue to monitor the situation closely.
Monitoring
Most Medium services have recovered after the major provider outage. Stats are not yet 100% recovered and will take additional time to catch up. We will provide an update around that tomorrow (21-October) as we continue to monitor the situation closely.
Monitoring
AWS service recovery is underway. We are beginning to see some stability and have begin to bring Medium's systems back online. We continue to see elevated 500 errors as a result of lingering outage-related disruption. We are continuing to mitigate as much as possible, and will update again as we have more information available.
Monitoring
There continues to be a disruption because of the ongoing AWS outage. We are closely monitoring the situation and will continue to update as we work to identify remediation.
Monitoring
AWS is once again reporting an outage. We are working with AWS to resolve the issue as quickly as possible.
Monitoring
We are seeing some signs of recovery. We are still actively monitoring the situation.
Identified
Medium is experiencing an outage due to an outage involving AWS services. We are working with AWS to resolve the issue as quickly as possible.