No components marked as affected
Resolved
The underlying issue that caused these e-mails to be sent has been addressed. We do not expect any further erroneous e-mails to be sent. Please contact User Support if any other issues are obseved.
Monitoring
Changes have been deployed to prevent further erroneous e-mails surrounding Partner Program payout settings. If you receive an e-mail and believe it is in error, please contact our User Support Services at: https://help.medium.com/hc/en-us/requests/new
Identified
We have identified an issue where some users have incorrectly received an e-mail indicating that they have incomplete payout settings and that earnings could not be sent. If your Partner Program Dashboard shows that your payout settings are complete and that "You are eligible to receive payouts from Medium.", please disregard the e-mail. We have identified the cause for the e-mail targeting some users incorrectly, and we are working to remediate this issue immediately. Users will not see any immediate indicators of this correction, as it is purely in our backend at this time. If you have any questions, please contact our user support services at https://help.medium.com/hc/en-us/requests/new