No components marked as affected
Resolved
The issue is now resolved.
Monitoring
Cloudflare released a fix at 09:12 UTC which seems to have resolved the issue for the Medium website and mobile apps. We’re now monitoring.
Investigating
We are aware of issues accessing the Medium website and mobile apps. We will update this status when more information is available.