Resolved
We identified some upstream database throttling that resulted in the 500 errors observed by some users.
We have since addressed the issue across multiple surfaces.
Monitoring
All services remain operational. The remediations we have implemented are keeping the platform stable, but we are continuing to monitor to ensure that we have solved the underlying problem. For any issues, please submit a request in our Help Center.
Monitoring
This morning, we identified some underlying databases to be overloaded. We have since added capacity, and expect the cause of these elevated errors to be remediated. We are continuing to monitor the situation to validate our findings, and ensure there are no outstanding causes. Please contact Medium User Support with any questions or concerns.
Identified
We have identified elevated 500 errors in accessing parts of medium.com. We have identified the issue, and are working as quickly as possible to address the issue.