No components marked as affected
Resolved
Airtel resolved the DNS issue on their side.
Investigating
We’re aware that some users in India are experiencing difficulties accessing Medium on the website and in our mobile apps.
This does not appear to be caused by a change on Medium’s side, and our engineering team is actively investigating the underlying issue with connectivity from certain networks.
Temporary workaround:
If you’re currently unable to access Medium, switching your device’s DNS settings from your ISP’s default DNS to a public DNS resolver may help. For example:
Cloudflare DNS: 1.1.1.1 and 1.0.0.1
Google Public DNS: 8.8.8.8 and 8.8.4.4
This change is optional and reversible, and it may restore access while we continue our investigation.
We’re sorry for the inconvenience and will share updates as soon as we have more information.