Resolved
This issue is resolved. If you still have issues, please contact us at help.medium.com
Identified
We have identified the issue, and the data is being processed to the stats pages.
Investigating
We are investigating an issue where stats pages are missing data or are slow to update. Please bear with us.